cbys.net
当前位置:首页 >> uBuntu gliBC.i686 >>

uBuntu gliBC.i686

你确定Ubuntu下面的glibc的开发包叫glibc-devel?devel后缀是rpm系的习惯吧,deb系用的是dev,而且Ubuntu下面的glibc不叫这名字吧,libc才是吧。至于zlib,我就不知道你要安装的是开发包还是运行库了。

确定Ubuntu下面glibc开发包叫glibc-develdevel缀rpm系习惯吧deb系用dev而且Ubuntu下面glibc叫名字吧libc才吧 至于zlib我知道要安装开发包还运行库了

ubuntu 12.04 好像是eglibc, 不是glibc, 安装eglibc 请sudo apt-get install libc-dev-bin 如果一定要装glibc, 请源码编译, 但是, 一定注意, 不能覆盖掉原来的eglibc, 可以通过configure 时添加--prefix=安装位置来安装. 然而这并没有什么鸟用, ...

1、linux更新包,首选用yum来进行更新(前提是你的linux能上外网),命令如下: yum install glibc* ----------虽然是安装命令,但是查到已安装后,会自动更新到yum源的最新版本。 2、也可以使用下载的rpm包手工更新的方法,下载最新的glic包然...

有时候,在linux上装软件包,不能完全照着来。最好用yum install glibc 而不要使用rpm -ivh glibc-2.3.4-2.41.rpm。一个是依赖问题不好解决。还一个就是就是版本问题。oracle数据库和glibc软件包开发商毕竟不是同一家。很有可能glibc版本已经升...

把包装全,配个yum 安装 ,解决包依赖关系 。 怎么配yum 可以百度

你确定Ubuntu下面的glibc的开发包叫glibc-devel?devel后缀是rpm系的习惯吧,deb系用的是dev,而且Ubuntu下面的glibc不叫这名字吧,libc才是吧。 至于zlib,我就不知道你要安装的是开发包还是运行库了。

1,查看内核版本命令: cat /proc/version uname -a uname -rcat /etc/issue man uname 2,查看linux版本:抄录如下: 1) 登录到服务器执行 lsb_release -a ,即可列出所有版本信息,例如: [root@3.5.5Biz-46 ~]# lsb_release -a LSB Version: ...

内核版本太低,需要高一点的版本。 如果直接下载原码编译内核就可能造成其他包的不稳定。 还是建议使用高版本的centos,现在已经更新到7以上了,没必要使用这么老的版本。

redhat9这个版本太老了,需要手动到网站下安装包,然后解压编译安装。新手建议你去装个比较新的发行版比如FC12和UBUNTU9.10,现在都有在线傻瓜安装的

网站首页 | 网站地图
All rights reserved Powered by www.cbys.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com