cbys.net
当前位置:首页 >> php5ApAChE2 2.Dll >>

php5ApAChE2 2.Dll

如果php安装目录里没有php5apache2_2.dll,一定是下载的版本不对。 去php官网下载,http://windows.php.net/download php 5.3.4有V9版和V6好几个版本。 网站左边有几段文字: Which version do I choose? If you are using PHP with Apache 1 or...

这个是我的配置步骤!经测试OK的!1.安装apache_2.2.4-win32-x86-no_ssl.msi到 d:\phpWeb\APACHE\ 步骤:下一步下一步2.安装php-5.2.0-Win32.zip 到 d:\phpWeb\php\ 步骤:(1)解压压缩包到d:\phpWeb\php\ (2)找到php目录里的 php.ini-dist 重命名为 ...

你下载的是PHP 5.3.8的非线程安全版本吧,这个里面没有php5apache2_2.dll,所以不能用在 windows 上的 apache。PHP 5.3.8的线程安全版本里面有 php5apache2_2.dll,官方下载链接: http://windows.php.net/downloads/releases/php-5.3.8-Win32-V...

配置环境的话最好是用5.2的

检查你的httpd.inf中是不是有两行同样的LoadModule php5_module C:\php5\php5apache2_2.dll。而且在php5文件夹下确保你的php5apache2_2.dll存在。并且把那个dll文件在windows/system32下复制一份。

找到php的安装目录,比如:d:/php5/,在这个目录下有个ext文件夹,你说的文件应该就在这个目录下面。

为什么不行,可以用下面的命令显示,看了显示的结果,你就知道问题在哪里、需要如何处理: c:\> e:\apache\bin\httpd.exe -t 在开始、所有程序、附件、命令提示符打开的黑窗口输入上面的命令,注意要把文件夹的路径修改为你机器上的。如果看了结...

去下载phpstudy一键安装包。切换到php5.2即可。不能启动在菜单里面端口检测一下强制启动一下试试

那就是版本下错了! 版本不对, 是集成不了的!

看了我机子上的版本,没有php5apache2_2.dll这个文件。然后去下载了最新的php-5.2.6-Win32.zip,里面才有php5apache2_2.dll这个文件。 没去试,应该就是用 LoadModule php5_module C:/php5/php5apache2_2.dll了) "改成/php5apache2_2.dll即可 " ...

网站首页 | 网站地图
All rights reserved Powered by www.cbys.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com