cbys.net
当前位置:首页 >> liBxml2 DEvEl tAr.gz >>

liBxml2 DEvEl tAr.gz

这是LINUX版本的,你需要换成WINDOWS版本的

你没有这个libxml2包,你需要去下载一个libxml2-2.6.20.tar.gz,然后进行编译安装 编译步骤: # wget # tar zxvf libxml2-2.6.32.tar.gz# cd libxml2-2.6.32.tar.gz# ./configure# make && make install你选取标签中的网址即刻

我装zlib1.2.3的时候 碰到了跟你一模一样的问题,我是这么解决的。 zlib-1.2.3.tar.gz libpcap-1.0.0.tar.gz libxml2-2.6.19.tar.gz ...

看这个编译错误,似乎是libxml这个版本与gcc不匹配。错误上说,有一个函数如果带的是O_CREAT参数的话,应该是3个参数,但libxml并没有这样实现。或者你可以改动一下对应的代码,以跳过这个错误。

这个图片我完全看不清,赶紧用文本告知除了什么错误?

php需要libiconv-1.14.tar.gz/libpng-1.2.46.tar.xz/jpegsrc.v8c.tar.gz/freetype-2.4.6.tar.gz/gd-2.0.35.tar.gz/libxml2-2.7.7.tar.gz/libxslt-...

网站首页 | 网站地图
All rights reserved Powered by www.cbys.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com