cbys.net
当前位置:首页 >> gliBC.i686 >>

gliBC.i686

yum install glibc.i686

确定Ubuntu下面glibc开发包叫glibc-develdevel缀rpm系习惯吧deb系用dev而且Ubuntu下面glibc叫名字吧libc才吧 至于zlib我知道要安装开发包还运行库了

要么系统上的python被卸载了,要么系统上存在多个python版本,导致yum依赖的那个版本找不到了,参考下面这两个链接你应该能很快解决: http://blog.csdn.net/ei__nino/article/details/8495295 http://smilepad.blog.51cto.com/6094369/1333478

你已经装过glibc.i686,要装的版本跟它冲突,不能再装 另外,你的yum源跟当前系统不匹配

装完了会提示你装vmware tools的,你点安装的话会把vmware tools的iso挂载到虚拟系统,然后自己安装。如果选自动安装会自动安装好vmware tools ,你点fedora镜像是32位的应该没问题的,你装了试试不就什么都知道

装完了会提示装vmware tools的,点安装会把vmware tools的iso挂载到虚拟系统,然后自己安装。 如果选自动安装会自动安装好vmware tools ,点fedora镜像是32位的应该没问题的,装了试试不就什么都知道

这是什么?说详细点

我在centos里执行程序,最开始提示我缺少/lib/libc.so.2,然后我执行sudo yum install glibc.i686.OK,再次执行后,提示我./TrsAgent: error while loading shared ...

把包装全,配个yum 安装 ,解决包依赖关系 。 怎么配yum 可以百度

yum安装只需要写rpm的包名即可,包名不用跟i686 你再试试: yum install glibc

网站首页 | 网站地图
All rights reserved Powered by www.cbys.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com